
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.deephouseamsterdam.com/xmlrpc.php">

		
		<!-- head functions -->
			<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.deephouseamsterdam.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.deephouseamsterdam.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:&#039;Open Sans&#039;,arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}</style>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Premiere: Delhia de France reworks Robot Koch&#039;s track &quot;All Forms are Unstable&quot; | Premiere | Deep House Amsterdam</title>
<meta name="description" content="Robot Koch invites long-time collaborators to reinterpret the album’s tracks. Delhia de France releases the first rework, which takes the eerie instrumental into warmer, alt-pop waters."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Premiere: Delhia de France reworks Robot Koch&#039;s track &quot;All Forms are Unstable&quot; | Premiere | Deep House Amsterdam">
<meta property="og:description" content="Robot Koch invites long-time collaborators to reinterpret the album’s tracks. Delhia de France releases the first rework, which takes the eerie instrumental into warmer, alt-pop waters.">
<meta property="og:url" content="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/">
<meta property="og:site_name" content="Deep House Amsterdam">
<meta property="article:publisher" content="https://www.facebook.com/deephouseadam">
<meta property="article:tag" content="Delhia De France">
<meta property="article:tag" content="Robot Koch">
<meta property="article:tag" content="The Next Billion Years">
<meta property="article:section" content="Premiere">
<meta property="article:published_time" content="2020-07-31T12:51:21+02:00">
<meta property="fb:app_id" content="135062166668662">
<meta property="og:image" content="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg">
<meta property="og:image:secure_url" content="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="743">
<meta property="og:image:alt" content="Delhia de France">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Premiere: Delhia de France reworks Robot Koch&#039;s track &quot;All Forms are Unstable&quot; | Premiere | Deep House Amsterdam">
<meta name="twitter:description" content="Robot Koch invites long-time collaborators to reinterpret the album’s tracks. Delhia de France releases the first rework, which takes the eerie instrumental into warmer, alt-pop waters.">
<meta name="twitter:site" content="@deep_house_ams">
<meta name="twitter:creator" content="@deep_house_ams">
<meta name="twitter:image" content="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Premiere: Delhia de France reworks Robot Koch&#039;s track &quot;All Forms are Unstable&quot; | Premiere |","description":"Robot Koch invites long-time collaborators to reinterpret the album\u2019s tracks. Delhia de France releases the first rework, which takes the eerie instrumental into warmer, alt-pop waters.","datePublished":"2020-07-31T12:51:21+02:00","dateModified":"2020-07-31T12:51:21+02:00","publisher":{"@type":"Organization","name":"Deep House Amsterdam","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.deephouseamsterdam.com\/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable\/"},"author":{"@type":"Person","name":"Lex van Aken"},"image":{"@type":"ImageObject","url":"https:\/\/www.deephouseamsterdam.com\/wp-content\/uploads\/2020\/07\/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg","width":1024,"height":743}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.deephouseamsterdam.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.deephouseamsterdam.com\/music\/premieres\/","name":"Premiere"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.deephouseamsterdam.com\/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable\/","name":"Premiere: Delhia de France reworks Robot Koch&#8217;s track &#8220;All Forms are Unstable&#8221;"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Deep House Amsterdam &raquo; Feed" href="https://www.deephouseamsterdam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deep House Amsterdam &raquo; Comments Feed" href="https://www.deephouseamsterdam.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.deephouseamsterdam.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-child-stylesheet-css'  href='https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.deephouseamsterdam.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.45' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.deephouseamsterdam.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=28.0' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://www.deephouseamsterdam.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4&#038;display=swap' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='//www.deephouseamsterdam.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/script.js?ver=1' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' defer></script>
<link rel='https://api.w.org/' href='https://www.deephouseamsterdam.com/wp-json/' />
<meta name="generator" content="WPML ver:4.3.16 stt:1,67,66;" />
<meta property="fb:app_id" content="135062166668662"/><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><link rel='amphtml' href='https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/amp/' /><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#f4e042;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #f4e042;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #f4e042 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #f4e042;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '601238253790393');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=601238253790393&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">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</style><!-- end custom css --><meta property="og:image" content="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg"><style>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</style>        <!-- REAU HEADER ADDITIONS DHA -->

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/apple-touch-icon-152x152.png" />
	<link rel="icon" type="image/png" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/favicon-196x196.png" sizes="196x196" />
	<link rel="icon" type="image/png" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/favicon-128.png" sizes="128x128" />
	<meta name="application-name" content="&nbsp;"/>
	<meta name="msapplication-TileColor" content="#FFFFFF" />
	<meta name="msapplication-TileImage" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/mstile-144x144.png" />
	<meta name="msapplication-square70x70logo" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/mstile-70x70.png" />
	<meta name="msapplication-square150x150logo" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/mstile-150x150.png" />
	<meta name="msapplication-wide310x150logo" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/mstile-310x150.png" />
	<meta name="msapplication-square310x310logo" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/icons/mstile-310x310.png" />

            <script type="text/javascript">
     var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
    </script>
    <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-38979593-1', 'auto');
 
    ga('send', 'pageview');
    </script>   
    
    
        <script type="text/javascript">//<![CDATA[
    function external_links_in_new_windows_loop() {
        if (!document.links) {
            document.links = document.getElementsByTagName('a');
        }
        var change_link = false;
        var force = '';
        var ignore = 'api.m30w.net';

        for (var t=0; t<document.links.length; t++) {
            var all_links = document.links[t];
            change_link = false;
            
            if(document.links[t].hasAttribute('onClick') == false) {
                // forced if the address starts with http (or also https), but does not link to the current domain
                if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.deephouseamsterdam.com') == -1) {
                    // alert('Changeda '+all_links.href);
                    change_link = true;
                }
                    
                if(force != '' && all_links.href.search(force) != -1) {
                    // forced
                    // alert('force '+all_links.href);
                    change_link = true;
                }
                
                if(ignore != '' && all_links.href.search(ignore) != -1) {
                    // alert('ignore '+all_links.href);
                    // ignored
                    change_link = false;
                }

                if(change_link == true) {
                    // alert('Changed '+all_links.href);
                    document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
                    document.links[t].removeAttribute('target');
                }
            }
        }
    }
    
    // Load
    function external_links_in_new_windows_load(func)
    {   
        var oldonload = window.onload;
        if (typeof window.onload != 'function'){
            window.onload = func;
        } else {
            window.onload = function(){
                oldonload();
                func();
            }
        }
    }

    external_links_in_new_windows_load(external_links_in_new_windows_loop);
    //]]></script>  
    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var adf_w = document.documentElement.clientWidth;
  googletag.cmd.push(function() {
    if(adf_w >= 1024){
    googletag.defineSlot('/60888693/dha_sitewide_header_billboard', [970, 250], 'div-gpt-ad-1466345277475-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_leaderboard', [728, 90], 'div-gpt-ad-1466276726693-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_sidebar_rectangle', [300, 300], 'div-gpt-ad-1466276050549-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_halfpage', [300, 600], 'div-gpt-ad-1466276563275-0').addService(googletag.pubads());
    }else if(adf_w >= 768){
    googletag.defineSlot('/60888693/dha_sitewide_header_billboard', [740, 191], 'div-gpt-ad-1466345277475-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_leaderboard', [490, 61], 'div-gpt-ad-1466276726693-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_sidebar_rectangle', [228, 228], 'div-gpt-ad-1466276050549-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_halfpage', [228, 456], 'div-gpt-ad-1466276563275-0').addService(googletag.pubads());    
    }else if(adf_w >= 480){
    googletag.defineSlot('/60888693/dha_sitewide_header_billboard', [430, 111], 'div-gpt-ad-1466345277475-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_leaderboard', [430, 53], 'div-gpt-ad-1466276726693-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_sidebar_rectangle', [300, 300], 'div-gpt-ad-1466276050549-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_halfpage', [300, 600], 'div-gpt-ad-1466276563275-0').addService(googletag.pubads());
    }else {
    googletag.defineSlot('/60888693/dha_sitewide_header_billboard', [280, 72], 'div-gpt-ad-1466345277475-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_leaderboard', [280, 35], 'div-gpt-ad-1466276726693-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_sidebar_rectangle', [280, 280], 'div-gpt-ad-1466276050549-0').addService(googletag.pubads());
    googletag.defineSlot('/60888693/dha_sitewide_header_halfpage', [280, 560], 'div-gpt-ad-1466276563275-0').addService(googletag.pubads());    
    }
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<link rel="alternate" type="application/rss+xml" title="Deep House Amsterdam RSS Feed" href="https://feeds.feedburner.com/DeepHouseAmsterdam" /> 


<!-- REAU END HEADER ADDITIONS DHA --><style id="gdpr_cookie_compliance_inline_styles" type='text/css'>
	#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:Nunito,sans-serif}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:1;border-color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:1;border:1px solid 1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:1}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:1}#moove_gdpr_cookie_modal.lity-hide{display:none}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr-shr-button,#moove_gdpr_cookie_info_bar .moove-gdpr-infobar-close-btn{border-radius:0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-59204 single-format-audio  cb-sticky-mm cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-fw-narrow cb-boxed cb-fis-type-full-width cb-fis-tl-default do-etfw vcwb">
<!-- Code for thetribes.co page take overs
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=20237"></script>
 -->

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="region menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children cb-has-children menu-item-27457"><a href="https://www.deephouseamsterdam.com/">Amsterdam</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27458"><a href="https://www.deephouseamsterdam.com/london/">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27459"><a href="https://www.deephouseamsterdam.com/ibiza/">Ibiza</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a title="News" href="https://www.deephouseamsterdam.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-54100"><a href="https://www.deephouseamsterdam.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7484"><a href="https://www.deephouseamsterdam.com/music/dj-mix/">Mixes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7425"><a href="https://www.deephouseamsterdam.com/music/podcast/">Partner Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7370"><a href="https://www.deephouseamsterdam.com/music/free-download/">Free Download</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7426"><a href="https://www.deephouseamsterdam.com/music/premieres/">Premiere</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-54099"><a href="https://www.deephouseamsterdam.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13148"><a href="https://www.deephouseamsterdam.com/features/top-10-releases/">Top 10 Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42723"><a href="https://www.deephouseamsterdam.com/features/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30046"><a href="https://www.deephouseamsterdam.com/features/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30047"><a href="https://www.deephouseamsterdam.com/features/series/">Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://www.deephouseamsterdam.com/features/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="https://www.deephouseamsterdam.com/gear/">Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-57693"><a href="https://www.deephouseamsterdam.com/dha-academy/">DHA Academy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58820"><a href="#">Courses</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58821"><a href="https://www.deephouseamsterdam.com/dha-academy/personal-development-courses/">Personal Development</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58822"><a href="https://www.deephouseamsterdam.com/dha-academy/music-production-courses/">Music Production</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57696"><a href="https://www.deephouseamsterdam.com/dha-academy/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57695"><a href="https://www.deephouseamsterdam.com/dha-academy/projects/">Projects</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57694"><a href="https://www.deephouseamsterdam.com/dha-academy/contact/">Contact</a></li>
</ul>
</li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.deephouseamsterdam.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://www.deephouseamsterdam.com">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deep House Amsterdam logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header-retina.png" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header.png"><noscript><img src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header.png" alt="Deep House Amsterdam logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header-retina.png"></noscript>
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-light-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-27457" class="region menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children cb-has-children menu-item-27457"><a href="https://www.deephouseamsterdam.com/">Amsterdam</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-27458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27458"><a href="https://www.deephouseamsterdam.com/london/" data-cb-c="27458" class="cb-c-l">London</a></li>
	<li id="menu-item-27459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27459"><a href="https://www.deephouseamsterdam.com/ibiza/" data-cb-c="27459" class="cb-c-l">Ibiza</a></li>
</ul></div></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a title="News" href="https://www.deephouseamsterdam.com/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e6bfdc;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/swiss-alpine-polaris-festival-featuring-ben-ufo-dixon-more/"><img width="480" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20240'%3E%3C/svg%3E" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="polaris festival 2018" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/polaris-2018-featured-480x240.jpg" /><noscript><img width="480" height="240" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/polaris-2018-featured-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="polaris festival 2018" /></noscript></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.deephouseamsterdam.com/swiss-alpine-polaris-festival-featuring-ben-ufo-dixon-more/">Ben UFO, Dixon, Tale Of Us & More Tapped To Play Swiss Alpine Polaris Festival</a></h2><div class="cb-byline cb-font-header"> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.deephouseamsterdam.com/news/" title="View all posts in News">News</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#e6bfdc;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/premiere-skatman-neo-tau/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/06/Skatman-1-80x60.png" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/06/Skatman-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-skatman-neo-tau/">Premiere: Skatman &#8211; Neo [TAU]</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/premiere-totoray-everlasting-movement-interlight/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/04/totoray-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/04/totoray-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-totoray-everlasting-movement-interlight/">Premiere: Totoray &#8211; Everlasting Movement [Interlight]</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/why-las-vegas-is-becoming-home-for-electronic-music-legends/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/04/ameer-basheer-4xKm7qT_RMM-unsplash-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/04/ameer-basheer-4xKm7qT_RMM-unsplash-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/why-las-vegas-is-becoming-home-for-electronic-music-legends/">Why Las Vegas is Becoming Home for Electronic Music Legends</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/premiere-joannes-comfort-norwell-remix-patron-records/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/02/Norwell-2-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/02/Norwell-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-joannes-comfort-norwell-remix-patron-records/">Premiere: Joannes &#8211; Comfort (Norwell Remix) [Patron Records]</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/in-conversation-vidis-domenic-cappello/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Header-Interview-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Header-Interview-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/in-conversation-vidis-domenic-cappello/">In Conversation: Vidis &#038; Domenic Cappello</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#e6bfdc;"><a href="https://www.deephouseamsterdam.com/premiere-premiere-kino-todo-9am-blue-shadow/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/09/729A2850-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/09/729A2850-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-premiere-kino-todo-9am-blue-shadow/">Premiere: Premiere: Kino Todo &#8211; 9AM [Blue Shadow]</a></h2><div class="cb-byline cb-font-header"></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-54100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-54100"><a href="https://www.deephouseamsterdam.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#f4e042;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/premiere-back-for-good-gymnastics-betonkust-remix-turn-it-down-music/"><img width="480" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20240'%3E%3C/svg%3E" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="premiere-good-fory-you-gymnastics-betonkust-remix" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/betonkust-featured-480x240.jpg" /><noscript><img width="480" height="240" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/betonkust-featured-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="premiere-good-fory-you-gymnastics-betonkust-remix" /></noscript></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.deephouseamsterdam.com/premiere-back-for-good-gymnastics-betonkust-remix-turn-it-down-music/">Premiere: Back For Good - Gymnastics (Betonkust Remix) [Turn it Down Music]</a></h2><div class="cb-byline cb-font-header"> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.deephouseamsterdam.com/music/" title="View all posts in Music">Music</a>,  <a href="https://www.deephouseamsterdam.com/music/premieres/" title="View all posts in Premiere">Premiere</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#f4e042;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Flügel" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Roman-Flügel-Credit_-Nadine-Fraczkowski-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Roman-Flügel-Credit_-Nadine-Fraczkowski-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Flügel" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/">Premiere: Roman Flügel remixes Christian Löffler&#8217;s &#8220;Bergen&#8221;</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/premiere-8kays-berlin-blaufield/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="8Kays" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/IRA-_by-ANASTASYA-MUZYKA_20-копия-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/IRA-_by-ANASTASYA-MUZYKA_20-копия-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="8Kays" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-8kays-berlin-blaufield/">Premiere: 8Kays &#8211; Berlin [Blaufield]</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/premiere-daniel-monaco-middle-fist-slow-motion/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Daniel Monaco" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Daniel-Monaco-Press2-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Daniel-Monaco-Press2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Daniel Monaco" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-daniel-monaco-middle-fist-slow-motion/">Premiere: Daniel Monaco &#8211; Middle Fist [Slow Motion]</a></h2><div class="cb-byline cb-font-header"></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-7484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7484"><a href="https://www.deephouseamsterdam.com/music/dj-mix/" data-cb-c="3" class="cb-c-l">Mixes</a></li>
	<li id="menu-item-7425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7425"><a href="https://www.deephouseamsterdam.com/music/podcast/" data-cb-c="5382" class="cb-c-l">Partner Podcasts</a></li>
	<li id="menu-item-7370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7370"><a href="https://www.deephouseamsterdam.com/music/free-download/" data-cb-c="5381" class="cb-c-l">Free Download</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7426"><a href="https://www.deephouseamsterdam.com/music/premieres/" data-cb-c="1641" class="cb-c-l">Premiere</a></li>
</ul></div></li>
<li id="menu-item-54099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-54099"><a href="https://www.deephouseamsterdam.com/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8cd3f6;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#8cd3f6;"><a href="https://www.deephouseamsterdam.com/dha-interview-1979/"><img width="480" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20240'%3E%3C/svg%3E" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="dha-interview-1979" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/1979-int-featured-480x240.jpg" /><noscript><img width="480" height="240" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/10/1979-int-featured-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="dha-interview-1979" /></noscript></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.deephouseamsterdam.com/dha-interview-1979/">[Interview] 1979</a></h2><div class="cb-byline cb-font-header"> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.deephouseamsterdam.com/features/interviews/" title="View all posts in Interviews">Interviews</a>,  <a href="https://www.deephouseamsterdam.com/features/" title="View all posts in Features">Features</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8cd3f6;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#8cd3f6;"><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Flügel" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Roman-Flügel-Credit_-Nadine-Fraczkowski-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Roman-Flügel-Credit_-Nadine-Fraczkowski-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Flügel" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/">Premiere: Roman Flügel remixes Christian Löffler&#8217;s &#8220;Bergen&#8221;</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#8cd3f6;"><a href="https://www.deephouseamsterdam.com/in-conversation-rebolledo-vs-panthera-krause/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/03/rebo-and-panth-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2020/03/rebo-and-panth-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/in-conversation-rebolledo-vs-panthera-krause/">In Conversation: Rebolledo vs Panthera Krause</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#8cd3f6;"><a href="https://www.deephouseamsterdam.com/in-conversation-vidis-domenic-cappello/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Header-Interview-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Header-Interview-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/in-conversation-vidis-domenic-cappello/">In Conversation: Vidis &#038; Domenic Cappello</a></h2><div class="cb-byline cb-font-header"></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-13148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13148"><a href="https://www.deephouseamsterdam.com/features/top-10-releases/" data-cb-c="3224" class="cb-c-l">Top 10 Releases</a></li>
	<li id="menu-item-42723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42723"><a href="https://www.deephouseamsterdam.com/features/playlists/" data-cb-c="13602" class="cb-c-l">Playlists</a></li>
	<li id="menu-item-30046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30046"><a href="https://www.deephouseamsterdam.com/features/editorial/" data-cb-c="9273" class="cb-c-l">Editorial</a></li>
	<li id="menu-item-30047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30047"><a href="https://www.deephouseamsterdam.com/features/series/" data-cb-c="9274" class="cb-c-l">Series</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://www.deephouseamsterdam.com/features/interviews/" data-cb-c="38" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-13149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="https://www.deephouseamsterdam.com/gear/">Gear</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#f4e042;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/pdma-track-deconstruction-sonar-barcelona-gorillaz-feel-good-inc/"><img width="480" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20240'%3E%3C/svg%3E" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="pbma-gorillaz-tutorial" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/07/pdma-gorillaz-featured-480x240.jpg" /><noscript><img width="480" height="240" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/07/pdma-gorillaz-featured-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="pbma-gorillaz-tutorial" /></noscript></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.deephouseamsterdam.com/pdma-track-deconstruction-sonar-barcelona-gorillaz-feel-good-inc/">Track Deconstruction at Sonar Barcelona: Gorillaz – Feel Good Inc.</a></h2><div class="cb-byline cb-font-header"> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.deephouseamsterdam.com/gear/" title="View all posts in Gear">Gear</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#f4e042;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/changing-the-world-through-the-power-music/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/10/InstrumentsForChange_Sinan_2-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/10/InstrumentsForChange_Sinan_2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/changing-the-world-through-the-power-music/">Changing The World Through The Power Music</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/roland-to-renew-its-groovebox-line-with-two-new-successors-to-the-mc-808/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/09/Roland_MC-808_Sampling_Groovebox-1-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/09/Roland_MC-808_Sampling_Groovebox-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/roland-to-renew-its-groovebox-line-with-two-new-successors-to-the-mc-808/">Roland to Renew Its Groovebox Line With Two New Successors to the MC-808</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/judge-a-dj-on-their-music-not-their-equipment/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Image by Free-Photos from Pixabay" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/05/dj-690986-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/05/dj-690986-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Image by Free-Photos from Pixabay" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/judge-a-dj-on-their-music-not-their-equipment/">Judge a DJ on their music, not their equipment</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/pioneer-djs-surprisingly-compact-all-in-one-solution/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/09/DDJ-400_prm_angle_180523-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/09/DDJ-400_prm_angle_180523-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/pioneer-djs-surprisingly-compact-all-in-one-solution/">Pioneer DJ&#8217;s Surprisingly Compact All-In-One Solution</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/watch-a-tutorial-on-harmonic-mixing-tips-tricks/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="point blank-harmonic-mixing" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/08/pbms-harmonic-mixing-featured-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/08/pbms-harmonic-mixing-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="point blank-harmonic-mixing" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/watch-a-tutorial-on-harmonic-mixing-tips-tricks/">Watch a Tutorial On Harmonic Mixing Tips &#038; Tricks</a></h2><div class="cb-byline cb-font-header"></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/drew-morisey-dj-ravine-point-blank-social-media-tips/"><img width="80" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2060'%3E%3C/svg%3E" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="point blank-social-tip" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/06/point-blank-social-tips-featured-80x60.jpg" /><noscript><img width="80" height="60" src="https://www.deephouseamsterdam.com/wp-content/uploads/2018/06/point-blank-social-tips-featured-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="point blank-social-tip" /></noscript></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.deephouseamsterdam.com/drew-morisey-dj-ravine-point-blank-social-media-tips/">Drew Morisey x Point Blank’s DJ Ravine: Three Essential Social Media Tips for Artists</a></h2><div class="cb-byline cb-font-header"></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-57693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-57693"><a href="https://www.deephouseamsterdam.com/dha-academy/">DHA Academy</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58820"><a href="#" data-cb-c="58820" class="cb-c-l">Courses</a><ul class="cb-grandchild-menu">		<li id="menu-item-58821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58821"><a href="https://www.deephouseamsterdam.com/dha-academy/personal-development-courses/" data-cb-c="58780" class="cb-c-l">Personal Development</a></li>
		<li id="menu-item-58822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58822"><a href="https://www.deephouseamsterdam.com/dha-academy/music-production-courses/" data-cb-c="57352" class="cb-c-l">Music Production</a></li>
</ul></li>
	<li id="menu-item-57696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57696"><a href="https://www.deephouseamsterdam.com/dha-academy/team/" data-cb-c="57419" class="cb-c-l">Team</a></li>
	<li id="menu-item-57695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57695"><a href="https://www.deephouseamsterdam.com/dha-academy/projects/" data-cb-c="57436" class="cb-c-l">Projects</a></li>
	<li id="menu-item-57694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57694"><a href="https://www.deephouseamsterdam.com/dha-academy/contact/" data-cb-c="57558" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li><li id="cb-nav-logo" class="cb-nav-logo-sticky"><a href="https://www.deephouseamsterdam.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Menu logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-desktop-menu-retina.png" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-desktop-menu.png" ><noscript><img src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-desktop-menu.png" alt="Menu logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-desktop-menu-retina.png" ></noscript></a></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.deephouseamsterdam.com">
                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-mobile-menu-retina.png" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-mobile-menu.png"><noscript><img src="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-mobile-menu.png" alt=" logo" data-at2x="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-mobile-menu-retina.png"></noscript>
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.deephouseamsterdam.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.deephouseamsterdam.com/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a><i class="fa fa-angle-right"></i><a href="https://www.deephouseamsterdam.com/music/premieres/" title="View all posts in Premiere" itemprop="url"><span itemprop="title">Premiere</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div id="cb-media-overlay" class="cb-audio-overlay"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div></div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Premiere: Delhia de France reworks Robot Koch&#8217;s track &#8220;All Forms are Unstable&#8221;</h1><div class="cb-byline cb-font-header"> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.deephouseamsterdam.com/music/premieres/" title="View all posts in Premiere">Premiere</a></div></div></span><div class="cb-media-icon" id="cb-m-trigger"><i class="fa fa-headphones"></i></div></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1-1024x520.jpg"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-07-31T12:51:21+02:00">
    <meta itemprop="dateModified" content="2020-07-31T12:51:21+02:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Deep House Amsterdam">
        <meta itemprop="url" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.deephouseamsterdam.com/wp-content/themes/valenti-child/images/dha-logo-18-header.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lex van Aken"></span>

    <meta itemprop="headline" content="Premiere: Delhia de France reworks Robot Koch&#8217;s track &#8220;All Forms are Unstable&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.deephouseamsterdam.com/wp-content/uploads/2020/07/Delhia-de-France-NEW-PRESSPIC-by-Alix-Spence-1.jpg">
        <meta itemprop="width" content="1024">
        <meta itemprop="height" content="743">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-59204" class="clearfix post-59204 post type-post status-publish format-audio has-post-thumbnail category-premieres tag-delhia-de-france tag-robot-koch tag-the-next-billion-years post_format-post-format-audio">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li style="padding:7.35px 0 !important" class="the_champ_facebook_like"><div class="fb-like" data-href="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li style="padding:7.35px 0 !important" class="the_champ_twitter_tweet" heateor-ss-data-href="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/" data-counturl="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/" data-text="Premiere:+Delhia+de+France+reworks+Robot+Koch&#039;s+track+&quot;All+Forms+are+Unstable&quot;" data-via="" data-lang="" >Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><center><a href="https://www.deephouseamsterdam.com/dha-academy/" onClick="ga('send', 'event', 'banner', 'click', 'dha-academy', 1);"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Banner-zwart.gif"><noscript><img src="https://www.deephouseamsterdam.com/wp-content/uploads/2019/11/Banner-zwart.gif"></noscript></a></center><p dir="ltr">Robot Koch’s latest album, The Next Billion Years, is as musically as it is philosophically ambitious. Inspired by a mysterious recording the German producer serendipitously came across of the 20th century French explorer, Jacques-Yves Cousteau, the album imagines and gives sounds to a far distant future, “When I first heard the recording I was really blown away by its long term vision. When we think about the future we usually think about our own lifetime or the one of our children, but who really thinks a thousand or a million years into the future? Or even better, a billion years?” asks Robot. It was this big-picture view that informed Robot’s decision to work with the grandeur of an orchestra and the famed Estonian conductor Kristjan Järvi on the album, opening up his electronic meditations to the Baltic Sea Philharmonic’s terrain of acoustic instruments and arrangements for the first time. The Next Billion Years turned out to be not only a highly emotive and existential sound journey, but also incredibly poignant to the times we live in.</p>
<p>Now, Robot decides to add even more layers to his ambitious album project by inviting long-time collaborators to reimagine and reinterpret the album’s tracks. Producer, singer and songwriter, Delhia de France releases the first rework, which takes Robot’s somewhat eerie instrumental track All Forms Are Unstable into warmer, alt-pop waters. “Being a songwriter I knew that I definitely wanted to give the track words and a song-y feel, yet leaving enough space for the layered sounds in an instrumental part, and of course also featuring the gorgeous orchestral sounds,” she says. While the orchestra’s touch can still be felt in her reinterpretation, they fade into the background as Robot’s ghostly synth-line takes center stage.</p>
<p>Delhia de France’s remarkable voice has given colours, as well as a touch of darkness, to several releases throughout the last two years. With a rich back catalogue that spans influential electronic-music collaborations, such as with the duo Adriatique, all the way to soundtrack creation, such as for the TV series ‘Shades of Guilt’ with Robot himself, Delhia injects into every collaboration a moodiness that is instantly recognizable through her powerful vocals.</p>
<p>In All Forms are Unstable Delhia complements the original track’s mysteriousness with soft vocals and textures which progressively gain momentum in the repeating chorus line ‘why does this wait feel like a billion years’. “While Robert’s concept of the next billion years is relating to the future, the quote in my lyrics is about letting go of the karmic past. I wanted to do something that starts off very intimate and slow and then gradually turns into a more dynamic and forceful track,” says Delhia about the rework.</p>
<div id="rlAu7Rv0rPI" class="youtube" style="width: 628px; height: 350px;"></div>
<p>&nbsp;</p>
<p><b>Robot Koch &#8211; All Forms are Unstable (Delhia de France&#8217;s Trust Rework)</b> is out now</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.deephouseamsterdam.com/tag/delhia-de-france/" rel="tag">Delhia De France</a><a href="https://www.deephouseamsterdam.com/tag/robot-koch/" rel="tag">Robot Koch</a><a href="https://www.deephouseamsterdam.com/tag/the-next-billion-years/" rel="tag">The Next Billion Years</a></p><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.deephouseamsterdam.com/author/lex/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a438af5f8dd9401217fd9e4ff3172530?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://secure.gravatar.com/avatar/a438af5f8dd9401217fd9e4ff3172530?s=120&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a438af5f8dd9401217fd9e4ff3172530?s=120&#038;r=g' srcset='https://secure.gravatar.com/avatar/a438af5f8dd9401217fd9e4ff3172530?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.deephouseamsterdam.com/author/lex/"><span>Lex van Aken</span></a></div><div class="cb-author-contact"> <a href="https://deephouseamsterdam.com" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><p class="cb-author-bio">Founder and musical curator of DHA.</p></div></div><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Oswald;color:#808080;">Facebook Comment</span>
		<div class="fb-comments" data-href="https://www.deephouseamsterdam.com/premiere-delhia-de-france-reworks-robot-kochs-track-all-forms-are-unstable/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.deephouseamsterdam.com/premiere-roman-flugel-remixes-christian-lofflers-bergen/" rel="prev">Premiere: Roman Flügel remixes Christian Löffler&#8217;s &#8220;Bergen&#8221;</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><!-- REAU BEGIN WAVO -->

<script>
  var wb = window.wb || (window.wb = {});
  wb.q || (wb.q = []);
  wb.q.push(['addGrid', {siteId: '378511', id : "wb-ad-grid"}])
</script>
<script async src='https://d2szg1g41jt3pq.cloudfront.net/'></script>
<div id="wb-ad-grid"></div>  

<!-- REAU END WAVO --><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#f4e042;"><a href="https://www.deephouseamsterdam.com/premiere-robot-koch-reach-chi-thanh-remix/"><img width="360" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20360%20169'%3E%3C/svg%3E" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="premiere-robot-koch-reach-remix-" data-lazy-srcset="https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured.jpg 956w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-300x141.jpg 300w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-768x362.jpg 768w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-600x282.jpg 600w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured.jpg" /><noscript><img width="360" height="169" src="https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="premiere-robot-koch-reach-remix-" srcset="https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured.jpg 956w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-300x141.jpg 300w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-768x362.jpg 768w, https://www.deephouseamsterdam.com/wp-content/uploads/2017/05/robot-koch-featured-600x282.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.deephouseamsterdam.com/premiere-robot-koch-reach-chi-thanh-remix/">Premiere: Robot Koch Feat. Delhia De France &#8211; Reach (Chi Thanh Remix)</a></h4>
                                     <div class="cb-byline cb-font-header"></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-b cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-5" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Information</span></h3><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-7231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7231"><a rel="nofollow" href="https://www.deephouseamsterdam.com/about/">About</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7230"><a rel="nofollow" href="https://www.deephouseamsterdam.com/contact/">Contact</a></li>
<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8592"><a href="https://www.deephouseamsterdam.com/privacypolicy/">Privacy Policy</a></li>
</ul></div></div><div id="thechampfollow-2" class="cb-footer-widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><h3 class="cb-footer-widget-title"><span>Follow us</span></h3><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/deephouseadam" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/deep_house_ams" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://www.instagram.com/deephouseamsterdam/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Youtube" title="Youtube" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube" href="https://www.youtube.com/user/DeepHouseAmsterdam" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="do-etfw-2" class="cb-footer-widget widget-do-etfw">					<h3 class="cb-footer-widget-title"><span>Follow us on Twitter</span></h3>		
		<a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f4e042" data-border-color="#f5f5f5" data-chrome="noborders transparent" href="https://twitter.com/deep_house_ams">Tweets by @deep_house_ams</a>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="categories-4" class="cb-footer-widget widget_categories"><h3 class="cb-footer-widget-title"><span>Sections</span></h3>		<ul>
				<li class="cat-item cat-item-1735"><a href="https://www.deephouseamsterdam.com/amsterdam-dance-event/">ADE</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.deephouseamsterdam.com/music/dj-mix/">DJ Mix</a>
</li>
	<li class="cat-item cat-item-9273"><a href="https://www.deephouseamsterdam.com/features/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-17617"><a href="https://www.deephouseamsterdam.com/features/">Features</a>
</li>
	<li class="cat-item cat-item-6870"><a href="https://www.deephouseamsterdam.com/festivals/">Festivals</a>
</li>
	<li class="cat-item cat-item-5381"><a href="https://www.deephouseamsterdam.com/music/free-download/">Free Download</a>
</li>
	<li class="cat-item cat-item-3225"><a href="https://www.deephouseamsterdam.com/gear/">Gear</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.deephouseamsterdam.com/features/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-17618"><a href="https://www.deephouseamsterdam.com/music/">Music</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.deephouseamsterdam.com/news/">News</a>
</li>
	<li class="cat-item cat-item-13602"><a href="https://www.deephouseamsterdam.com/features/playlists/">Playlists</a>
</li>
	<li class="cat-item cat-item-5382"><a href="https://www.deephouseamsterdam.com/music/podcast/">Podcast</a>
</li>
	<li class="cat-item cat-item-1641"><a href="https://www.deephouseamsterdam.com/music/premieres/">Premiere</a>
</li>
	<li class="cat-item cat-item-6869"><a href="https://www.deephouseamsterdam.com/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-9274"><a href="https://www.deephouseamsterdam.com/features/series/">Series</a>
</li>
	<li class="cat-item cat-item-3224"><a href="https://www.deephouseamsterdam.com/features/top-10-releases/">Top 10 Releases</a>
</li>
		</ul>
			</div>                            </div>
                                                                            <div class="cb-four cb-column clearfix">
                                <div id="text-40" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get our newsletter!</span></h3>			<div class="textwidget"><form class="formBuilder" name="form" method="POST" action="https://forms.sign-up.to/30023/4653"> 
				<div class="formBuilderBucket clearfix">
					<div class="formBuilderGroup groupCoreProfile " compulsory>
						<label class="formBuilderLabel" for="email">Email <span class="formBuilderRequired">*</span></label>
						
						<div class="formBuilderInputContainer">
							<input type="text" name="email" class="" id="email" placeholder="" value=""/>
						</div>
					</div>				<div class="formBuilderGroup groupSubmit ">
					<button name="subscribe" type="submit">Subscribe!</button>
				</div>
			</div>
			<!-- Javascript to emulate working placeholder attributes in IE9 and below. If you don't need this functionality you can remove this JS -->
<!--PlaceholderJSStart-->
<script type="text/javascript">			
	(function(){"use strict";function e(e){return e.trim?e.trim():e.replace(/^\s+|\s+$/g,"")}function t(e,t){var n=e.className;if(!n)return false;var r=new RegExp("(^|\\s)"+t+"(\\s|$)");return r.test(e.className)}function n(e,t){var n=e.className;if(!n)return;e.className=n.replace(new RegExp("(^|\\s+)"+t+"(\\s+|$)")," ")}function r(e,t){var n=e.className;if(n)e.className+=" "+t;else e.className=t}var i=document.addEventListener?"addEventListener":"attachEvent";var s=document.addEventListener?"":"on";var o="usingPlaceHolder";window.placeHolder=function(u){if("placeholder"in document.createElement("input"))return;var a=u.getAttribute("placeholder");if(!a)return;a=e(a);if(a==="")return;var f=function(){if(u.value!=="")return;u.value=a;r(u,o)};u[i](s+"blur",f,false);u[i](s+"focus",function(){if(t(u,o)){n(u,o);u.value=""}},false);var l=u.form;if(l){l[i](s+"submit",function(){if(t(u,o))u.value=""},false)}f()};var u=document.forms,a=document.forms.length,f;while(a--){if(u[a].className==="formBuilder"){f=u[a];break}}if(!f)return;var l=f.getElementsByTagName("input"),c=f.getElementsByTagName("textarea");for(var u=0;u<l.length;u++){placeHolder(l[u])}for(var u=0;u<c.length;u++){placeHolder(c[u])}})()
</script>
<!--PlaceholderJSEnd-->
</form></div>
		</div><div id="text-18" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Choose Region</span></h3>			<div class="textwidget"><a href="https://deephouseamsterdam.com">Amsterdam</a><br>
<a href="https://www.deephouseamsterdam.com/london/">London</a><br>
<a href="https://www.deephouseamsterdam.com/ibiza/">Ibiza</a></div>
		</div><div id="text-45" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Other</span></h3>			<div class="textwidget"><p><a href="https://www.onlineblackjack1.nl/">Online Black Jack</a></p>
</div>
		</div>                            </div>
                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"><a href=http://www.robertpielanen.nl target=_new>Pielanen Online Communicatie</a> | <a href="https://www.deephouseamsterdam.com/sitemap/">Sitemap</a></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-menu-2" class="nav cb-footer-nav clearfix"><li class="region menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children cb-has-children menu-item-27457"><a href="https://www.deephouseamsterdam.com/">Amsterdam</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27458"><a href="https://www.deephouseamsterdam.com/london/">London</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27459"><a href="https://www.deephouseamsterdam.com/ibiza/">Ibiza</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a title="News" href="https://www.deephouseamsterdam.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-54100"><a href="https://www.deephouseamsterdam.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7484"><a href="https://www.deephouseamsterdam.com/music/dj-mix/">Mixes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7425"><a href="https://www.deephouseamsterdam.com/music/podcast/">Partner Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7370"><a href="https://www.deephouseamsterdam.com/music/free-download/">Free Download</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7426"><a href="https://www.deephouseamsterdam.com/music/premieres/">Premiere</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-54099"><a href="https://www.deephouseamsterdam.com/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13148"><a href="https://www.deephouseamsterdam.com/features/top-10-releases/">Top 10 Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42723"><a href="https://www.deephouseamsterdam.com/features/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30046"><a href="https://www.deephouseamsterdam.com/features/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30047"><a href="https://www.deephouseamsterdam.com/features/series/">Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://www.deephouseamsterdam.com/features/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13149"><a href="https://www.deephouseamsterdam.com/gear/">Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-57693"><a href="https://www.deephouseamsterdam.com/dha-academy/">DHA Academy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-58820"><a href="#">Courses</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58821"><a href="https://www.deephouseamsterdam.com/dha-academy/personal-development-courses/">Personal Development</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58822"><a href="https://www.deephouseamsterdam.com/dha-academy/music-production-courses/">Music Production</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57696"><a href="https://www.deephouseamsterdam.com/dha-academy/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57695"><a href="https://www.deephouseamsterdam.com/dha-academy/projects/">Projects</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57694"><a href="https://www.deephouseamsterdam.com/dha-academy/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=135062166668662&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script src="/youtubejs/youtube.js" defer="defer"></script>
<meta property="fb:pages" content="319341254792951" />
  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
	<div id="fb-root"></div>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.deephouseamsterdam.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.deephouseamsterdam.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=28.0' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=28.0' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.45' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.deephouseamsterdam.com\/wp-admin\/admin-ajax.php","post_id":"59204","plugin_dir":"http:\/\/1\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.2.4' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.deephouseamsterdam.com\/wp-admin\/admin-ajax.php","cbPostID":"59204","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.deephouseamsterdam.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deephouseamsterdam.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' defer></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide" role="dialog">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-1 moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close"><span class="gdpr-icon moovegdpr-arrow-close"></span></button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deep House Amsterdam" class="img-responsive" data-lazy-src="https://1" /><noscript><img src="https://1" alt="Deep House Amsterdam" class="img-responsive" /></noscript>
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by&nbsp;<span> GDPR Cookie Compliance</span></a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <form>
          <fieldset>
            <label class='gdpr-acc-link' for="moove_gdpr_strict_cookies" >disable</label>
            <label class="cookie-switch">                            
              <input type="checkbox"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Settings</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.deephouseamsterdam.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
	</body>

</html> <!-- The End. what a ride! -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596192686 -->